Light is Everything!

Archive for August 9, 2013

LumoPro LP180 and Nikon CLS

lp180

Use this Setting to sync with Nikon CLS

This is a total Photo Nerd Post. If that applies to you, please read on :cool:.

So I was doing an advertising campaign shoot yesterday and I decided it was high time to try out my new LumoPro LP180 flashes on a real job. I was shooting a high key setup that required 4 flashes to do. I setup my Nikon SBs as key and backlights and I wanted to use the LP180 as a kicker.

hikeysetup

Susan’s Basement Studio setup

So I set it up and took some test shots. Nothing worked. It was like the LP180 was killing all the other flashes’ signals. So I turned it off, everything worked perfectly. Weird. 😈 Then I remember that I must have the slave mode in the wrong setting. So I changed it and still the setup wouldn’t work. I was totally buffaloed. I was able to borrow an SB-910 to help me finish the shoot but when I got home, I had to figure out what the heck was going on. I setup the flashes and started running through the slave mode settings on the LP-180. When I got to S2-3, thats when the magic happened. Everything was working perfectly and my two LP180s were triggering just fine within the Nikon CLS. I was using my SU-800 commander remote which I love, but I tested it also with the pop up flash on camera. Worked perfectly. So, if you shoot Nikon CLS and want to use the awesome LumoPro LP180 flash alongside your Nikon kit, fear not! It works flawlessly in the S2-3 slave configuration. Cheers! 😎

20130809-LP180CLS-001

2 SB-600s, 2 LP180s, 1 SB-900